VETtrak Email Outage - 06/02/2023
Incident Report for VETtrak
Resolved
This incident has been resolved. If you continue to experience failures when emailing support@vettrak.com.au, please contact us via phone on 03 6333 0166.
Posted Feb 07, 2023 - 16:33 AEDT
Investigating
We are currently aware of an incident impacting emails being sent and received to the @vettrak.com.au domain. This is being investigated and more information will be provided shortly.
Posted Feb 06, 2023 - 16:26 AEDT
This incident affected: VETtrak (VETtrak Desktop Software, Portals (Trainer, Student, VTDocs and Progress), API (web connector), SMS Delivery Service) and VETenrol, VETEmbark, SendGrid SMTP (used by VETEmbark).