Outage - 12/01/2023
Incident Report for VETtrak
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 15:51 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2023 - 15:36 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 12, 2023 - 13:02 AEDT
Investigating
We are currently aware of an incident impacting access to the VETtrak hosting environment. This is being investigated and more information will be provided shortly.
Posted Jan 12, 2023 - 13:01 AEDT
This incident affected: VETtrak (VETtrak Desktop Software).