Outage - 19/07/2023
Incident Report for VETtrak
Resolved
This incident has been resolved.
Posted Jul 19, 2023 - 14:03 AEST
Investigating
We are currently aware of an incident impacting access to the VETtrak hosting environment. This is being investigated and more information will be provided shortly.
Posted Jul 19, 2023 - 13:09 AEST
This incident affected: VETtrak (VETtrak Desktop Software, Portals (Trainer, Student, VTDocs and Progress), API (web connector), SMS Delivery Service) and VETenrol, VETEmbark, SendGrid SMTP (used by VETEmbark).