Maintenance - Outage Window - 10/09/2023
Incident Report for VETtrak
Resolved
This incident has been resolved.
Posted Sep 10, 2023 - 21:58 AEST
Investigating
VETtrak will be conducting scheduled systems maintenance and patching of systems during this period. This work requires interruption to any or all of the services that we provide and as such they will unavailable during this window. Once this maintenance has been completed all services will be restored and operational, however if you experience any service issues after this time please email support@vettrak.com.au as this mailbox will be monitored for the next hour after the scheduled maintenance window and less frequently after that.
Posted Sep 10, 2023 - 20:43 AEST
This incident affected: VETtrak (VETtrak Desktop Software, Portals (Trainer, Student, VTDocs and Progress), API (web connector), SMS Delivery Service) and VETenrol, VETEmbark.