VETtrak Website Outage - 01/11/2023 - Updated 2/11/2023
Incident Report for VETtrak
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 10:00 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 03, 2023 - 09:59 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 02, 2023 - 10:49 AEDT
Investigating
We are currently aware of an incident impacting access to the VETtrak website. This is being investigated and more information will be provided shortly.
Posted Nov 01, 2023 - 11:00 AEDT
This incident affected: VETtrak Website, VETenrol, VETEmbark, SendGrid SMTP (used by VETEmbark) and VETtrak (VETtrak Desktop Software, Portals (Trainer, Student, VTDocs and Progress), API (web connector), SMS Delivery Service).