VETEmbark Outage - 11/05/2023
Incident Report for VETtrak
Resolved
The VETembark service has been restored. Unfortunately, due to an issue we have had to revert to the previous version. We will aim to redeploy this update early next week.
Posted May 11, 2023 - 17:18 AEST
Investigating
We are currently aware of an incident impacting access to the VETEmbark System, a recent update has caused this to be non-functional currently. This is being investigated and more information will be provided shortly.
Posted May 11, 2023 - 16:51 AEST
This incident affected: VETtrak (VETtrak Desktop Software, Portals (Trainer, Student, VTDocs and Progress), API (web connector), SMS Delivery Service) and VETenrol, VETEmbark, SendGrid SMTP (used by VETEmbark).