Unique Student Identifier (USI) Outage - 27/02/2023
Incident Report for VETtrak
Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 13:44 AEDT
Investigating
We are currently aware of an incident impacting access to the Unique Student Identifier (USI) system. This is a 3rd party system which we have no control over and as such, this message has been posted for informational purposes only.
Posted Feb 27, 2023 - 11:41 AEDT
This incident affected: VETtrak (VETtrak Desktop Software, Portals (Trainer, Student, VTDocs and Progress), API (web connector), SMS Delivery Service) and VETenrol, VETEmbark, SendGrid SMTP (used by VETEmbark), Unique Student Identifier (USI) (3rd Party).